Partial SMS Delivery Issues to Verizon Users
Incident Report for SecureAuth Service
Resolved
Verizon has notified our service provider that all delivery and latency issues have been resolved.
Posted 6 months ago. Mar 16, 2018 - 16:58 UTC
Monitoring
There are no longer failures to Verizon users, but there may still be delays to outbound and inbound messages.
Posted 6 months ago. Mar 15, 2018 - 21:01 UTC
Investigating
Our service provider has been notified of partial SMS delivery issues on Verizon. There may be intermittent message delays or failures. We will update the status when the issue is resolved.
Posted 6 months ago. Mar 15, 2018 - 19:56 UTC