India - Mobile Internet Services block to India Punjab and Haryana areas
Incident Report for SecureAuth Service
Resolved
Services have been restored in India. Thank you.
Posted about 1 month ago. Sep 06, 2017 - 21:59 UTC
Monitoring
Our SMS/Telephony provider has notified SecureAuth of a temporary SMS block in India starting on August 24th, impacting the states of Punjab and Haryana. As a result, Mobile Internet Services used for OTP messages (SMS, Telephony or Push) sent to any operators in those states will be rejected. The latest update (Aug 28, 05:53 UTC) indicates no change to the status of OTP delivery in those areas. We will update this announcement if there are any changes or as soon as we are notified that the block has been lifted.
Posted about 2 months ago. Aug 28, 2017 - 17:55 UTC