Investigating intermittent connectivity issues to support portal
Incident Report for SecureAuth Service
Resolved
The issues with accessing our support portal have been resolved by our vendor.
Posted 11 months ago. Mar 16, 2017 - 00:04 UTC
Monitoring
We are seeing improvements with connectivity to our support portal. We will continue to monitor as our site returns to normal.
Posted 11 months ago. Mar 15, 2017 - 21:43 UTC
Investigating
We are currently investigating reports of intermittent connectivity issues to our SecureAuth support portal. Our vendor is investigating and we will provide an update when available.
Posted 11 months ago. Mar 15, 2017 - 19:43 UTC