Investigating intermittent web services performance degradation at the US-East Data center
Incident Report for SecureAuth Service
Resolved
The performance issue has been resolved and all services on the US-East data center are fully operational
Posted 7 months ago. Mar 31, 2017 - 03:55 UTC
Investigating
We are currently investigating web farm performance issues on our US-East data center. We will provide more information regarding this issue as soon as we have isolated the root cause.
Posted 7 months ago. Mar 31, 2017 - 02:27 UTC