Sweeping Internet DNS Outages affecting SecureAuth services
Incident Report for SecureAuth Service
Resolved
Dyn Managed DNS reports they have mitigated the DDoS attack and our monitoring systems confirm DNS resolution has stabilized for all our services globally as of approx 1:28 PM PDT / 8:28 PM UTC. We will continue to monitor our services and update this page with any additional information which comes available.

More specifics and status regarding the DDoS attack on Dyn's DNS services can be found at https://www.dynstatus.com/.
Posted about 1 year ago. Oct 21, 2016 - 23:58 UTC
Monitoring
Dyn reports they continue to investigate and mitigate several attacks aimed against the Dyn Managed DNS infrastructure. We have extended our DNS TTL (Time to Live) settings to minimize the impact of the DNS resolution issues. SecureAuth Customers with questions, concerns or impacted are encouraged to reach out to our Technical Support Group | https://www.secureauth.com/support | to review available mitigation options.
Posted about 1 year ago. Oct 21, 2016 - 18:54 UTC
Identified
As of 15:52 UTC, Dyn DNS has reported additional DDoS attacks against their Managed DNS infrastructure. We are monitoring services.
Posted about 1 year ago. Oct 21, 2016 - 16:10 UTC
Monitoring
Update: AWS reports the DNS issues have been resolved. Our services monitoring indicates all services are available. We will continue to monitor the situation.

DNS provider Dyn as well as AWS are reporting sweeping DNS outages affecting several internet services including SecureAuth Cloud Access. Some regions may experience DNS related problems resolving website or services addresses. We have verified all SecureAuth services are operational, however due to the DNS issues customers may not be able to resolve and reach our services. We will update as more information comes in.
Posted about 1 year ago. Oct 21, 2016 - 13:19 UTC