Cloud Access connectivity
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 13, 2018 - 22:32 UTC
Monitoring
Services are online. We are continuing our investigation on the root cause. We will provide more information as we learn more.
Posted 8 months ago. Jan 17, 2018 - 18:54 UTC
Investigating
We're investigating connectivity issues to Cloud Access. IdP customers are not affected. We will provide updates as we receive more information from our cloud team.
Posted 8 months ago. Jan 17, 2018 - 15:29 UTC
Update
While we are still working to address root cause, we have implemented mitigations that should limit or eliminate impact to users. The mitigations have successfully prevented one recurrence already. We will continue to closely monitor and will update when we have fully resolved the root cause.
Posted 8 months ago. Jan 13, 2018 - 03:01 UTC
Monitoring
While we are still working to address root cause, we have implemented mitigations that should limit or eliminate impact to users. The mitigations have successfully prevented one recurrence already. We will continue to closely monitor and will update when we have fully resolved the root cause.
Posted 8 months ago. Jan 13, 2018 - 02:58 UTC
Update
We have made several changes to improve stability and are in the process of a more complex/complete fix. At the same time, in parallel with our efforts to address the root cause of the issue, we are implementing automation to more quickly restore service when the problem occurs.

We apologize for the disruption to your users and will provide additional updates when they are available.
Posted 8 months ago. Jan 12, 2018 - 20:13 UTC
Update
We continue to investigate intermittent connectivity issues in Cloud Access.
Posted 8 months ago. Jan 12, 2018 - 19:57 UTC
Investigating
We're investigating intermittent connectivity issues to Cloud Access. IdP customers are not affected. We will provide updates as we receive more information from our cloud team.
Posted 8 months ago. Jan 12, 2018 - 15:56 UTC