Investigating intermittent connectivity issues to support portal
Incident Report for SecureAuth Service
Resolved
The connectivity issues have been resolved by our vendor.
Posted 11 months ago. Mar 28, 2017 - 23:50 UTC
Monitoring
We are seeing improvements with connectivity to our support portal. We will continue to monitor as the site returns to normal.
Posted 11 months ago. Mar 28, 2017 - 19:07 UTC
Investigating
We are currently investigating reports of intermittent connectivity issues to our SecureAuth support portal. Our vendor is investigating and we will provide an update when available.
Posted 11 months ago. Mar 28, 2017 - 17:44 UTC