Verizon Customer SMS delivery
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 16, 2017 - 16:33 UTC
Monitoring
We have been notified that the issues is now resolved and message delivery should be back to normal. We are currently monitoring the situation
Posted 10 months ago. Feb 16, 2017 - 00:06 UTC
Identified
SMS Messaging issues to US carriers have been identified. Current impact to SecureAuth customers can include delays and possible failures and/or rejections. We are working with our provider to resolve this issue as soon as possible. We will update this announcement as soon as we have more information.
Posted 10 months ago. Feb 15, 2017 - 21:16 UTC
Investigating
We are investigating reports regarding SMS delivery failures to Verizon customers. We will update this incident as more information is available.
Posted 10 months ago. Feb 15, 2017 - 20:11 UTC