SMS Delivery Issues to Users in Turkey
Incident Report for SecureAuth Service
Resolved
This issue has been verified resolved. Root cause has been identified by the SMS vendor and more information will be added to the incident upon completion of this review.
Posted about 2 months ago. Aug 28, 2017 - 17:53 UTC
Investigating
We are aware SMS delivery issues for users in Turkey. We are closely working with our service provider to resolve this issue and will provide an update as soon as possible.
Posted 3 months ago. Aug 04, 2017 - 19:32 UTC