SMS Delivery Issues with USA AT&T subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 3 days ago. Aug 17, 2018 - 05:33 UTC
Update
Our service provider is continuing to monitor their AT&T routes for any issues. The status will remain the same until the issue is fully resolved.
Posted 6 days ago. Aug 14, 2018 - 20:41 UTC
Monitoring
AT&T has implemented a fix and is monitoring the situation. We are not anticipating any further delivery issues.
Posted 15 days ago. Aug 05, 2018 - 21:09 UTC
Investigating
Our service provider has notified us that AT&T is investigating SMS delivery issues to their subscribers. We will provide an update as soon as we receive more information.
Posted 18 days ago. Aug 02, 2018 - 18:39 UTC
This incident affected: SMS Service (Nexmo SMS API).