Investigating SMS issues with Verizon
Incident Report for SecureAuth Service
Resolved
Our service provider has identified the Verizon SMS issue as resolved.
Posted 7 months ago. May 04, 2017 - 20:12 UTC
Monitoring
We are receiving reports that messages are now being delivered. We will continue to monitor the situation with our service provider.
Posted 7 months ago. May 04, 2017 - 18:24 UTC
Investigating
We are currently investigating SMS issues with Verizon. We will provide more updates as we receive information from our service provider.
Posted 7 months ago. May 04, 2017 - 16:57 UTC