SecureAuth IdP New Appliance activation issues
Incident Report for SecureAuth Service
Resolved
Appliance Activation Services have been fully restored. No production authentication services were impacted. Thank you for your patience. More information will be added regarding this issue once the final report has been compiled.
Posted 8 months ago. Jan 13, 2018 - 03:49 UTC
Update
Production Authentication Services remain unaffected and the issue regarding new appliance activations has been identified, a resolution has been identified and the engineering team is in the process of assessing any potential risk to the other authentication services prior to implementation. More information will be provided.
Posted 8 months ago. Jan 12, 2018 - 16:56 UTC
Identified
No production authentication services are affected, however we are investigating an issue regarding new appliance activations. We will update this post with more information as soon as possible. We apologize for any incovenience this has caused.
Posted 8 months ago. Jan 12, 2018 - 12:37 UTC