Investigating intermittent performance issues in AWS affecting Cloud Access
Incident Report for SecureAuth Service
Resolved
All issues have been confirmed resolved.
Posted 7 months ago. Mar 15, 2017 - 02:49 UTC
Monitoring
It has been determined that the intermittent connectivity issues have been resolved. All systems are stable and operational. A root cause analysis will be provided.
Posted 7 months ago. Mar 15, 2017 - 00:13 UTC
Identified
We have identified the issue and will update this incident as soon as possible.
Posted 7 months ago. Mar 14, 2017 - 23:24 UTC
Investigating
When accessing access.secureauth.com or applications published on an organizations portal, users may see a "This website is under heavy load" message intermittently. More information will be provided as soon as it is available.
Posted 7 months ago. Mar 14, 2017 - 21:46 UTC