Amazon S3 issue in the US-EAST-1 Region
Incident Report for SecureAuth Service
Resolved
[RESOLVED] The Amazon S3 service is operating normally.
Posted 10 months ago. Mar 01, 2017 - 15:53 UTC
Monitoring
Cloud Access Services are operating normally. We will continue to monitor for a period of time. The latest update from Amazon states as of 1:49 PM PST, Amazon S3 Services are fully recovered for operations for adding new objects., which was the last operation showing a high error rate. The Amazon S3 service is operating normally.
Posted 10 months ago. Feb 28, 2017 - 23:19 UTC
Update
Amazon has updated the following for this issue: 12:52 PM PST: We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour.
Posted 10 months ago. Feb 28, 2017 - 21:17 UTC
Identified
High error rates with S3 in US-EAST-1 are impacting applications and services dependent on S3. More information will be provided as it becomes available.
Posted 10 months ago. Feb 28, 2017 - 18:30 UTC
Investigating
We are investigating Amazon S3 issue in the US-EAST-1 Region which may be affecting Cloud Access
Posted 10 months ago. Feb 28, 2017 - 18:22 UTC