Investigating monitoring errors from our US1 East datacenter.
Incident Report for SecureAuth Service
Resolved
It has been determined that a brief network outage caused intermittent host connectivity issues over a period of approx 2 minutes. All systems are stable and operational. A root cause analysis will be provided.
Posted 12 months ago. Mar 09, 2017 - 08:40 UTC
Monitoring
All Services are responding. We continue to investigate what caused the monitoring system alerts. We will update this incident as more information is available.
Posted 12 months ago. Mar 09, 2017 - 08:02 UTC
Investigating
Our monitoring services are reporting errors for the SecureAuth US1 East Datacenter. We are investigating.
Posted 12 months ago. Mar 09, 2017 - 07:00 UTC