Partial SMS Outage
Incident Report for SecureAuth Service
Resolved
This incident has been resolved. We will continue to monitor and a RCA will follow.
Posted about 2 months ago. Feb 18, 2019 - 19:13 UTC
Monitoring
A fix has been implemented. The outage may have affected some users between 13:18 EST and 13:53 EST
Posted about 2 months ago. Feb 18, 2019 - 19:12 UTC
Identified
The issue was identified as a problem with our SMS provider.
Posted about 2 months ago. Feb 18, 2019 - 19:10 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Feb 18, 2019 - 19:09 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Telephony Provider SMS API).