Investigating reports of SMS and voice (TTS) latency
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 02, 2018 - 17:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Nov 02, 2018 - 16:34 UTC
Identified
The issue has been identified as an issue with our Telephony provider. We've switched to a backup provider and the issue appears to be resolved.
Posted 16 days ago. Nov 02, 2018 - 16:34 UTC
Update
SecureAuth has confirmed intermittent issues with Voice OTP (TTS) and are working to resolve the issue. As a result, users may not receive Voice messages when requested.
Posted 16 days ago. Nov 02, 2018 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted 16 days ago. Nov 02, 2018 - 14:09 UTC
This incident affected: Telephony Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo Voice API) and SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).