Directory Sync Service
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2018 - 18:51 UTC
Investigating
We are investigating an issue where the directory sync service does not appear to be syncing new users in an organization's directory with CloudAccess. This does not impact the majority of an organization's users. It impacts those whose accounts have been created within the past several days.
Posted 7 months ago. Mar 13, 2018 - 22:43 UTC