SMS Delivery Issues with (Carrier) subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 14:52 UTC
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Oct 13, 2019 - 20:45 UTC
Update
We are currently investigating SMS delivery issues to (CARRIER) users. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information. Meanwhile a workarround is been implemented .
Posted Oct 13, 2019 - 20:13 UTC
Investigating
We are currently investigating SMS delivery issues to (CARRIER) users. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted Oct 13, 2019 - 19:53 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API, 3rd Party Mobile Carrier).