US - SMS Delivery Degradation affecting T-Mobile USA
Incident Report for SecureAuth Service
Resolved
This incident has been resolved
Posted 21 days ago. Jan 30, 2019 - 18:03 UTC
Monitoring
Our SMS provider has informed us that a fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jan 30, 2019 - 17:45 UTC
Identified
Incident status: Identified
Our SMS provider has informed us that the carrier has scheduled a timeline to fix this issue, it will be done between 30th January 06:00 and 11:00 GMT.

During the period, there may be intermittent deliveries to T-Mobile USA.

Customer impact: intermittent SMS delivery for T-Mobile USA during scheduled timeline (January 06:00 - 11:00 GMT)
Posted 21 days ago. Jan 30, 2019 - 04:50 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Jan 30, 2019 - 00:43 UTC
Investigating
We have been informed by our SMS Provider about an issue impacting the following carrier: T-Mobile USA. As a result of the issue, outbound messages via Shortcodes may experience delays.

We will issue an update as soon as one is available.

Customer impact: End users with T-Mobile may have delays or not receive SMS messages.
Posted 21 days ago. Jan 30, 2019 - 00:28 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).