SMS Latency
Incident Report for SecureAuth Service
Resolved
The issue with our primary provider has been resolved and we are switching SMS traffic back to Nexmo.
Posted 2 months ago. Dec 10, 2018 - 19:50 UTC
Monitoring
An issue has been identified with our SMS provider. We've switched to a alternate provider and we are actively monitoring
Posted 2 months ago. Dec 10, 2018 - 18:41 UTC
This incident affected: SMS Service (Nexmo SMS API).