AT&T SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
We are observing full recovery for SMS delivery delays to users on the AT&T network. This incident has been resolved.
Posted 10 days ago. Nov 08, 2018 - 21:20 UTC
Monitoring
We received notification from AT&T USA and our SMS provider that AT&T is currently experiencing network issues. This may cause a delay in the delivery of SMS messages. We will update status once AT&T and our SMS provider reports the issue is resolved.
Posted 10 days ago. Nov 08, 2018 - 20:02 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).