Intermittent SMS failures at US-East datacenter. Emergency maintenance underway
Incident Report for SecureAuth Service
Resolved
The issue in our US-East (US1) datacenter has been resolved and will be returned into service at 9:00PM PDT this evening. We will continue to monitor the situation closely once US1 has been restored to the pool.

A formal RCA will be provided once the post mortem analysis is complete.
Posted 19 days ago. Oct 31, 2018 - 00:38 UTC
Investigating
We are continuing to investigate the the intermittent issues with SMS Delivery. We have routed all traffic over to US2 and are monitoring the situation closely. An update will be provided as soon as we have more information.
Posted 19 days ago. Oct 30, 2018 - 17:45 UTC
Identified
We are experiencing intermittent issues with SMS delivery. We are investigating and will provide an update as soon as maintenance to resolve this issue is complete.
Posted 19 days ago. Oct 30, 2018 - 14:54 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter).