Investigating internal cloud database issue
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 19, 2018 - 15:41 UTC
Monitoring
A fix has been implemented at 08:37 EDT (UTC-4) for the issue discovered at 06:20 EDT(UTC-4) and we are monitoring the results.
Posted about 1 month ago. Oct 19, 2018 - 12:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Oct 19, 2018 - 12:45 UTC
Investigating
We are currently investigating issues with an internal cloud database for the transaction (Trx) service. This shouldn't impact users from using SecureAuth but may cause errors to appear in the logs.
Posted about 1 month ago. Oct 19, 2018 - 12:30 UTC