SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
Our provider reports that delivery delays to users on the listed carrier networks, have been resolved
Posted 8 months ago. Feb 22, 2019 - 21:33 UTC
Identified
The issue has been traced to a carrier problem which has now been resolved and we are monitoring closely.
Posted 8 months ago. Feb 22, 2019 - 13:58 UTC
Investigating
We are currently investigating SMS delivery issues and delays for a subset of Users. Other methods are unaffected. More details to follow.
Posted 8 months ago. Feb 22, 2019 - 13:55 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API).