Delayed SMS delivery on the AT&T network
Incident Report for SecureAuth Service
Resolved
We are observing full recovery for SMS delivery delays to users on the AT&T network. This incident has been resolved
Posted Nov 08, 2018 - 09:24 PST
Investigating
We are observing delays in delivery of outbound SMS the AT&T network in the US. We are actively monitoring AT&T and our SMS provider for updates
Posted Nov 08, 2018 - 08:34 PST
This incident affected: SecureAuth Cloud Services (Telephony Provider SMS API).