SMS Latency Issues to AT&T Subscribers
Incident Report for SecureAuth Service
Resolved
The issue has been resolved. AT&T will continue to monitor their services for any further issues.
Posted 4 months ago. Jul 30, 2018 - 17:10 UTC
Monitoring
We have received confirmation from our service provider that service to AT&T customers has been restored. We will continue to monitor to ensure there are no further issues.
Posted 5 months ago. Jul 28, 2018 - 05:16 UTC
Update
AT&T is continuing to experience issues with their SMS service affecting all AT&T mobile phone customers. All major SMS vendors including Nexmo, Telesign, and Twilio, and all their customers, including SecureAuth, are impacted. At this time, AT&T does not have an ETA on when this issue will be fixed. SecureAuth will provide an update as soon as more information becomes available.
Posted 5 months ago. Jul 27, 2018 - 21:23 UTC
Identified
AT&T is continuing to experience issues with their SMS service and we will provide an update as soon as more information becomes available.
Posted 5 months ago. Jul 27, 2018 - 16:41 UTC
Investigating
We have received reports of SMS latency issues to AT&T subscribers. We are investigating with our service provider and will provide updates as soon as they become available.
Posted 5 months ago. Jul 27, 2018 - 15:12 UTC
This incident affected: SMS Service (Nexmo SMS API).