SMS & TTS Maintenance
Incident Report for SecureAuth Service
Resolved
Extending testing have confirmed everything is working as expected. We are closing the maintenance window at this time. If your users report SMS / TTS issues, please contact us at support@secureauth.com so we can investigate.
Posted about 1 month ago. Sep 17, 2018 - 02:44 UTC
Monitoring
The switchover has been completed, and we are conducting extended testing to confirm there are no issues from the cutover.
Posted about 1 month ago. Sep 17, 2018 - 01:33 UTC
Investigating
Due to intermittent reliability issues with SMS and TTS delivery, we are failing over to our alternate provider. No customer impact is expected.
Posted about 1 month ago. Sep 17, 2018 - 01:11 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter) and Telephony Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).