Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved. Full RCA to be provided after a thorough investigation is completed.
Posted 3 months ago. Sep 24, 2018 - 17:48 UTC
Monitoring
Fixes have been implemented and we are continuing to monitor the services. We will post another update once the issues are considered fully resolved.
Posted 3 months ago. Sep 24, 2018 - 16:22 UTC
Investigating
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are Push and Geo-location. We will provide updates as we receive more information.
Posted 3 months ago. Sep 24, 2018 - 14:20 UTC
This incident affected: SecureAuth Threat Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), and Enhanced Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).