Cloud Access connectivity
Incident Report for SecureAuth Service
Resolved
The issue is considered fully resolved. Post-mortem to follow.
Posted 10 months ago. Jan 11, 2018 - 22:06 UTC
Monitoring
We continue monitoring services and collect details related to the issue. A RCA will be available upon completion of the review. We apologize for any inconvenience this may have caused.
Posted 10 months ago. Jan 11, 2018 - 17:48 UTC
Investigating
We're investigating intermittent connectivity issues to Cloud Access. IdP customers are not affected. We will provide updates as we receive more information from our cloud team.
Posted 10 months ago. Jan 11, 2018 - 16:47 UTC