SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
This incident has been resolved. Post-mortem to follow after the investigation is complete.
Posted about 1 month ago. Sep 11, 2018 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 11, 2018 - 14:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 11, 2018 - 14:36 UTC
Investigating
We are currently investigating SMS delivery issues. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted about 1 month ago. Sep 11, 2018 - 14:25 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo SMS API).