SMS Delivery Issues with UK O2, Giff Gaff, Tesco, Sky and LycaMobile subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 06, 2018 - 23:20 UTC
Identified
The O2 network is having an outage in the UK. This also affects Giff Gaff, Tesco, Sky and LycaMobile Users and is preventing some Users on those networks from receiving SMS.
Posted 6 months ago. Dec 06, 2018 - 17:11 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API).