Temporary Cutover to Secondary SMS Provider
Incident Report for SecureAuth Service
Resolved
This incident has been marked as resolved. We will remain on our secondary provider until further notice.
Posted Jan 16, 2019 - 14:19 PST
Update
Our primary provider has notified us of potential delays with message delivery. Due to this, we have temporarily cutover to our secondary provider to avoid any disruptions. We will provide an update as soon as we receive more information.
Posted Jan 16, 2019 - 09:32 PST
Monitoring
We have started the process to cutover to our secondary provider. We will provide an update as soon as possible.
Posted Jan 16, 2019 - 09:30 PST
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2, Telephony Provider SMS API).