SecureAuth is investigating a possible SMS reliability issue in our US-West facility
Incident Report for SecureAuth Service
Resolved
Investigation of possible SMS stability issue with SecureAuth US-West facility is complete and all systems are stable.
Posted 18 days ago. Oct 31, 2018 - 22:23 UTC
Monitoring
No material issues have been identified with SMS service at the SecureAuth US-West facility. SecureAuth is continuing to monitor for potential customer impact.
Posted 18 days ago. Oct 31, 2018 - 18:05 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Oct 31, 2018 - 14:27 UTC
Investigating
We are currently investigating this issue.
Posted 18 days ago. Oct 31, 2018 - 14:27 UTC
This incident affected: SMS Service (SecureAuth US West Datacenter).