Verizon SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
Please be advised that delivery issues with the operator Verizon USA is now resolved, we are currently monitoring delivery to this network
Posted 3 months ago. Jan 26, 2019 - 01:55 UTC
Investigating
January 26, 00:50 UTC

Investigating - We are observing delays in delivery of outbound SMS to the Verizon network in the US due to issues with the Verizon network. We are actively monitoring Verizon and our SMS provider for updates



Customer impact: End users with Verizon may have delays or not receive SMS messages.
Posted 3 months ago. Jan 26, 2019 - 01:08 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).