Intermittent Issues with Certificate Enrollment
Incident Report for SecureAuth Service
Resolved
This incident has been resolved. RCA will be provided after the investigation is complete.
Posted 23 days ago. Aug 29, 2018 - 02:19 UTC
Identified
Mitigation is in place for all impacted customers, and no customers should be further impacted at this time. Our team is still working to resolve the issue and restore the service to normal status.
Posted 23 days ago. Aug 29, 2018 - 01:02 UTC
Investigating
We are currently investigating intermittent issues with certificate enrollment. We will provide updates as we receive more information.
Posted 24 days ago. Aug 28, 2018 - 21:21 UTC
This incident affected: X.509 Certificate Service (SHA2) (SecureAuth US East Datacenter, SecureAuth US West Datacenter).