SMS Delivery Issues with T-Mobile subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:54 PST
Monitoring
Our provided has implemented a fix and they are monitoring the results.
Posted Feb 13, 2020 - 10:11 PST
Investigating
We have been notified by our supplier of an issue impacting delivery for SMS Outbound on the network T-Mobile.

As result of this issue, outbound messages and delivery receipts may be impacted. Our customers might experience delays with receiving delivery receipts when requested. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and is investigating the root cause. We will issue an update as soon as more information becomes available.
Posted Feb 13, 2020 - 09:00 PST
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier).