Possible issues with authentication application
Incident Report for SecureAuth Service
Resolved
We have resolved the issue and will continue monitoring the health of these services. Authentication requests are processing normally now.
Posted about 1 month ago. Jun 13, 2019 - 20:55 UTC
Investigating
We are currently investigating an issue where users may not receive authentication requests while using the IOS or Android mobile authentication applications. SMS and other authentication methods are not experiencing issues.
Posted about 1 month ago. Jun 13, 2019 - 17:29 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).