Intermittent Issues with Cloud Services for US-West SecureAuth Cloud Datacenter
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 03:54 UTC
Monitoring
We are currently monitoring intermittent issues with cloud services impacting SMS, phone OTP, Push, Geo, Threat, Phone Fraud, certificate issuance. We will provide updates as we receive more information.

Customer Impact:
- End users may experience failures when requesting OTP via phone, SMS or push
- Geo and threat services may not respond, but should fail open on the IdP side resulting in no end user impact.
- Phone Fraud may not respond, and could impact user logon experience for interactive and API based logons that leverage this service

Platforms Affected:
- IdP v9.3 and below
Posted Nov 20, 2020 - 00:52 UTC
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, Enhanced Geolocation Resolution Service - US1, Enhanced Geolocation Resolution Service - US2, Fraud Service - US1, Fraud Service - US2, Geolocation Resolution Service - US1, Geolocation Resolution Service - US2, Nexmo Voice API, Push-to-Accept Service - US1, Push-to-Accept Service - US2, SMS Service - US1, SMS Service - US2, Telephony Extension/DTMF Service - US1, Telephony Extension/DTMF Service - US2, Telephony Provider SMS API, Telephony Service - US1, Telephony Service - US2, Threat Service - US1, Threat Service - US2, X.509 Certificate Service (SHA2) - US1, X.509 Certificate Service (SHA2) - US2).