Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2022 - 03:30 UTC
Update
We have received notification that US Operator AT&T will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this AT&T operator maintenance.
On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.
Posted Jul 08, 2022 - 17:47 UTC
Scheduled
We have received notification that US Operator AT&T will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this AT&T operator maintenance.
On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.
Posted Jul 08, 2022 - 17:42 UTC
This scheduled maintenance affected: Operator Alerts.