Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2024 - 21:00 PDT
Scheduled
Scheduled - SecureAuth will carry out maintenance on SA IdP production cloud environment on Thursday, August 29th between 9:00 PM PT and August 29th 11:00 PM PT. During this window the SecureAuth team will perform platform services upgrade. We don’t anticipate a service interruption during this period to shared services, no customer services impacted. Please reach out to the customer success team at support@secureauth.com if you have any questions.
Posted Aug 28, 2024 - 06:17 PDT
This scheduled maintenance affected: Workforce (SMS, Voice, Push).