Partial Service Degradation: Push to Accept is presenting a Service Degradation
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 18:28 UTC
Update
The problem has been solved. The service is working correctly.
Posted Mar 10, 2020 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 21:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 18:52 UTC
This incident affected: SecureAuth Cloud Services (Push-to-Accept Service - US1, Push-to-Accept Service - US2).