Monitoring Increased Errors with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 23:53 UTC
Monitoring
We are monitoring an increase of errors with our cloud services at one of our data centers. We will provide more information as it becomes available.
Posted Dec 18, 2020 - 23:12 UTC
This incident affected: SecureAuth Cloud Services (Enhanced Geolocation Resolution Service - US2, Geolocation Resolution Service - US2, Push-to-Accept Service - US2, SMS Service - US2, Telephony Extension/DTMF Service - US2, Telephony Service - US2, Threat Service - US2, X.509 Certificate Service (SHA2) - US2).