Voice Delivery Issues with (Carrier) Subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 13, 2019 - 19:41 UTC
Monitoring
A fix has been implemented by our vendor and we are monitoring results.
Posted 16 days ago. Oct 04, 2019 - 18:17 UTC
Investigating
We are currently investigating voice delivery issues to various Canada Carriers. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted 16 days ago. Oct 04, 2019 - 01:40 UTC
This incident affected: Telephony Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Nexmo Voice API).