SMS Delivery Issues Impacting Limited Cell Providers
Incident Report for SecureAuth Service
Resolved
We have moved to our secondary provider and all carriers appear to be working.

Please note, for a few days, the numbers will be coming over as "short codes" - this is normal and we are working with the secondary carrier to get to full numbers soon.
Posted Oct 19, 2022 - 13:15 PDT
Monitoring
SMS messages are being received from our test devices, continuing to monitor the situation
Posted Oct 19, 2022 - 10:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2022 - 10:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2022 - 10:48 PDT
Identified
There is an issue with the 3rd party vendor we are using to send SMS messages to the carrier. The issue appears to be with the vendor delivering messages to AT&T
Posted Oct 19, 2022 - 08:55 PDT
Investigating
We are investigating an issue with one of the cell providers (AT&T) where users are not able to utilize SMS as an MFA factor.
Posted Oct 19, 2022 - 08:53 PDT
This incident affected: SecureAuth Titan Services (SMS Service).