US SMS Delays reported on AT&T
Incident Report for SecureAuth Service
Resolved
Our provider has adjusted the routes when sending SMS to AT&T networks, and that has resolved the delivery issues. We have tested this internally and confirmed that the delays are no longer affecting SMS deliveries.
Posted 17 days ago. May 31, 2019 - 21:05 UTC
Identified
We are expecting an extended period of maintenance by our primary carrier and will be utilizing our backup carriers. Users may receive OTPs from unusual numbers and / or experience extended delivery times as we work around this issue . We apologize in advance for any inconvenience this may cause.
Posted 18 days ago. May 30, 2019 - 21:06 UTC
Investigating
There have been reports of outbound SMS delays affecting users on AT&T. We are currently working with our SMS provider to investigate and will provide an update as soon as we have more information.

Customer Impact: Users on the AT&T network may experience delays or failures receiving SMS OTPs.
Posted 18 days ago. May 30, 2019 - 15:55 UTC
This incident affected: SMS Service (3rd Party Mobile Carrier).