SMS Service - Operator Service Alert

Incident Report for SecureAuth Service

Resolved

Our SMS and Telephony provider has informed us that the network issues previously reported by Multiple Operators from the US have been resolved. Operator end users should no longer experience delays receiving SMS messages as all services are now functioning properly.
Posted Jan 14, 2026 - 20:47 PST

Monitoring

Our SMS and Telephony provider has indicated that they are currently experiencing quality degradation toward US Multiple Operators. Customers that send SMS messages to Multiple Operators users may notice a difficulties in message delivery.

Verizon has reported a major incident affecting SMS and Telephony Services.

If you have any questions regarding this matter, please reach out to our Support Team at https://support.secureauth.com.
Posted Jan 14, 2026 - 11:28 PST
This incident affected: Workforce (SMS, Voice).