SMS latency
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 21:39 UTC
Update
A fix has been implemented by our SMS provider and we are monitoring the results.
Posted Jun 19, 2020 - 20:28 UTC
Monitoring
An issue has been identified with our primary SMS provider. We've switched to our alternate provider and we are actively monitoring
Posted Jun 19, 2020 - 20:22 UTC
This incident affected: SecureAuth Titan Services (SMS Service) and SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2).