Issue impacting admin interface - policy creation and updates
Incident Report for SecureAuth Service
Resolved
This incident has been resolved
Posted Aug 18, 2020 - 13:17 PDT
Monitoring
A fix is in place and we are currently monitoring.
Posted Aug 18, 2020 - 12:02 PDT
Investigating
Customers on 19.07 or above may experience issues when using the "New Experience" administrative functions - policy creation and updates.

Classic interface is not impacted.

User login functions are not impacted.

User Impact:
- Policy creation and updates are not functioning at this time from within the "New Experience" admin console.

Platforms Impacted:
- v19.07 and above
Posted Aug 18, 2020 - 09:17 PDT
This incident affected: SecureAuth IdP Frontend Services (SecureAuth Web Admin).