US SMS Delays on AT&T
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 05, 2019 - 01:56 UTC
Monitoring
We have identified the root cause and switched to a working provider. We are currently monitoring the situation and will continue to make changes as needed to ensure proper delivery of SMS OTPs.
Posted 13 days ago. Jun 04, 2019 - 17:55 UTC
Investigating
We are seeing delays or failures delivering SMS OTPs to AT&T subscribers across all of our providers. We are currently investigating the issue and will update when we have more information.

Customer Impact: Users on the AT&T network may experience delays or failures receiving SMS OTPs.
Posted 13 days ago. Jun 04, 2019 - 16:57 UTC
This incident affected: SMS Service (3rd Party Mobile Carrier).